1. 首页
  2. 资讯

思科防火墙配置

思科的模拟器应该怎么配置acl?根据我所知道的回答一下这个问题哈。我用的华为的eNSP模拟器,原理与思科的类似,可以参考一下。组网需求通过配置基本访问控制列表,实现在每天8:00~1

思科的模拟器应该怎么配置acl?

根据我所知道的回答一下这个问题哈。

我用的华为的eNSP模拟器,原理与思科的类似,可以参考一下。

组网需求

  1. 通过配置基本访问控制列表,实现在每天8:00~18:00时间段内对源IP为10.10.20.2主机发出报文的过滤;
  2. 要求配置高级访问控制列表,禁止人力资源部门与财务门之间互访,并限制科研部门在上班时间9:00至17:00访问工资查询服务器;
  3. 通过二层访问控制列表,实现在每天8:00~18:00时间段内对源MAC为54-89-98-FA-3B-04的报文进行过滤。

网络拓扑

相关配置

LSW1的相关配置(下文有部分代码,在平板或者电脑浏览有更好的效果):

time-range huawei 08:00 to 18:00 working-day #定义时间
acl number 2000 满足组网条件1
rule 5 deny source 10.10.20.2 0
acl number 3000 #满足组网条件2
rule 5 deny ip source 0.0.0.0 255.255.255.0 destination 0.0.0.0 255.255.255.0
rule 10 deny ip destination 10.10.40.2 0 time-range huawei
acl number 4000 #满足组网条件3
rule 5 deny source-mac 5489-98fa-3b04 time-range huawei
interface Vlanif10
ip address 10.10.10.1 255.255.255.0
interface Vlanif20
ip address 10.10.20.1 255.255.255.0
interface Vlanif30
ip address 10.10.30.1 255.255.255.
interface Vlanif40
ip address 10.10.40.1 255.255.255.0

interface GigabitEthernet0/0/1
port link-type access
port default vlan 10
interface GigabitEthernet0/0/2
port link-type access
port default vlan 20
traffic-filter inbound acl 2000
interface GigabitEthernet0/0/3
port link-type access
port default vlan 40
traffic-filter inbound acl 3000
traffic-filter inbound acl 4000
interface GigabitEthernet0/0/4
port link-type access
port default vlan 30
traffic-filter inbound acl 3000


如有问题请在评论区留言讨论,若需更多帮助,请私信关注。谢谢

如何部署设置防火墙透明模式?

方法/步骤:

1.

首先点击开始,选择设置

2.

在设置界面直接搜索防火墙,然后进入

3.

在防火墙页面选择高级设置

4.

在防火墙高级设置界面可以看到入站和出站规则,可以直接左上角选中入站或出站然后右键新建规则,也可以右侧直接选择新建规则

5.

然后第一步是创建规则的类型,根据需求选择,我这里以创建远程桌面(3389端口号)为例,所以选择端口,再下一步

6.然后设置协议和端口,远程桌面就是需要TCP协议和3389端口,然后下一步

7.然后选择操作类型,这里是允许连接,当然也可以阻止规则,就是阻止连接

8.然后是配置规则使用范围,这个根据你的实际需求

9.最后是设置规则名称和描述,要设置明白,因为防火墙中很多规则,随便设置的话等下次再想更改很可能就找不到

10.

在规则池中就可以看到新建的规则了,出入站规则的设置方法都是一样的

本文来自投稿,不代表本站立场,如若转载,请注明出处。